Skip to content

This post on semantic versioning reminded me that we’re making a future in which Ubuntu 01.04 will be newer than Ubuntu 99.10.

This is fine.

{ 1 } Comments

  1. Woo | January 17, 2017 at 10:55 pm | Permalink

    Please can we call it “The Year 2100 Problem”?

Post a Comment

Your email is never published nor shared. Required fields are marked * Comments are moderated; please make sure that your post is civil and valuable before submitting it to improve the chance it will be accepted.